diff CMakeLists.txt @ 9:3acdebd7eec7

Make it actually work
author Daniel O'Connor <darius@dons.net.au>
date Fri, 21 Feb 2025 17:27:22 +1030
parents 2db42eaba3c8
children 56a79dce90e9
line wrap: on
line diff
--- a/CMakeLists.txt	Sun Feb 16 14:36:33 2025 +1030
+++ b/CMakeLists.txt	Fri Feb 21 17:27:22 2025 +1030
@@ -26,6 +26,7 @@
 #target_compile_options(${NAME} PRIVATE -Wall -Wextra -Werror)
 
 pico_generate_pio_header(${NAME} ${CMAKE_CURRENT_LIST_DIR}/dac.pio)
+pico_generate_pio_header(${NAME} ${CMAKE_CURRENT_LIST_DIR}/trigger.pio)
 
 target_link_libraries(${NAME}
 		pico_stdlib