diff CMakeLists.txt @ 2:0d653f60dec8

Actually get data moving out. Previous shape info caused a hard fault.
author Daniel O'Connor <darius@dons.net.au>
date Mon, 29 Mar 2021 17:39:00 +1030
parents a55e39064a71
children b10097c3383d
line wrap: on
line diff
--- a/CMakeLists.txt	Mon Mar 29 13:54:55 2021 +1030
+++ b/CMakeLists.txt	Mon Mar 29 17:39:00 2021 +1030
@@ -25,8 +25,8 @@
 		hardware_pio
 )
 
-bin2elf(${NAME} shaped-trap.dat)
-bin2elf(${NAME} sgauss.dat)
+#bin2elf(${NAME} shaped-trap.dat)
+#bin2elf(${NAME} sgauss.dat)
 
 # create map/bin/hex file etc.
 pico_add_extra_outputs(${NAME})